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GOOD NEWS FOR
THE END-OF-YEAR

So many things to do this time
of year! Extra bulletins to pre-
pare, contributor statements to
mail, and bonus checks to be
cut...and it all means extra
work for church staff. But the
good news is that you can con-
tinue to enter December contri-
butions, attendance, bills, and
deposits in January — before
you complete your end-of-year
process! This year, simply
print your End-of-Year Check-
list directly from your CMS
Module. Click Reports > End-
of-Year Checklist, and follow
the steps to wrap up EOY de-
tails in each particular module.
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CMS News

CMS FUND ACCOUNTING UPDATE 4.20

December is that time of year
when you receive many special
gifts from family and friends —
including CMS! We are proud
to offer you the many new
features and changes in our
Fund Accounting 4.20 Update:

e  Use new backup options —
including Simple, Custom,
and FTP Backup

e (Click or move in the Bill
window to a name on the
vendor’s list and vendor
notes will display at the
bottom of the window,
identifying vendors with
same name by reason or
address when entering
bills

o  (Click the Bank Account
Balance button on the

Bills window to
display the running
bank account bal-
ance, displaying a
list of transactions,
unpaid bills, and
future transactions

Assign the next
available check
number when print-
ing a check

Reprint report

changes with the

new All Reports selection
that remains open after
printing

Print employee timecards
with the new Blank Time-
card report

View the new check for-
mat with check on top and
three-to-a-page

Reprint financial statements
for prior accounting months

Improved and reformatted
Statement of Cash Flow

Insert calendar Year-to-
Date automatically into
box 7 for easier 1099 ven-
dor reporting.

WEEDING OUT NON-CONTRIBUTOR’S ENVELOPES

Whether you’re printing up
labels for envelope boxes, or
sending a direct mail file to
your envelope company,
you can save time and
money by weeding out
those non-contributor enve-
lope numbers.

From the CMS Contribu-

tion System

e Click Reports > Cus-
tom List > New Report

e  Assign the name “By
Last Contribution
Date” > click OK

Starting from the Custom
List Selection screen >
click the down arrow at
Sort/Group Info >
choose Last Contrib Date
Check the Print Group
Headings and Totals
checkbox

Click Contrib/Pledge
Selections > click the sec-
ond diamond at Current
or Prior Year Contribu-
tors > click OK

Click Print.

This report will sort your
contributors by the date of
their last contribution, al-
lowing you to easily delete
envelope numbers. Be
careful not to delete those
new members who may
not have contributed to the
church yet!



CMS NEWS

DISASTER PLAN AND RECOVERY

Is your church prepared for the un-
thinkable?

During a construction project earlier
this summer, a group of teens
climbed a ladder in the middle of the
night at Christ Church in Stoughton,
‘WI and lit a bucket of tar on fire.
The fire destroyed everything —
church, school, and daycare.

“So. your church prepared for the unthinkable?” }

Long-time CMS client and adminis-
trator-extraordinaire, Gloria Hayne,
took her backup CD home just one
week earlier. Within days, her insur-
ance company replaced her office
equipment, including her computer.
CMS shipped her a new program CD
and she was up and running in a
week!

Don'’t let a crisis catch you unaware.
Here are some important tips:

CMS TELE-TRAINING

Establish a Regular Backup Sched-
ule for Your Organization

e Backup your CMS database and
other important network data
(from CMS People Products or
Fund Accounting, click > File >
Backup).

e Store one backup every week in
an offsite location, such as CMS’s

secure FTP server, an ex-

our regular FTP backup
and CMS can send your
valuable church data to you
when you need it.
e Check regularly to make sure
your backup is performing prop-
erly.

Store Important Information in an
Offsite Location

e Store a copy of bank informa-
tion, including name, account,
and contact numbers in an offsite
location.

ternal drive, or a CD. Use
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Here are some tips that may just save
your sanity in a crisis!

Store a copy of insurance infor-
mation, including name, policy,
and contact numbers in an offsite
location.

e Backup your CMS database
every week and store it in an off
site location (see above).

e Create a “Disaster Plan” phone
tree, and make sure you are not
the only one who knows where
everything is!

No one can prevent a disaster, but
with a little bit of preparation, you
can minimize loss and recovery time!

Register today for one of our convenient tele-training classes, or arrange for a classroom trainer to come right to your location. For cost and date
information, please visit www.churchmanagementsolutions.com/training.htm or email us at training@ChurchManagementSolutions.com.

Membership Basics—Membership Capabilities, Overview and Navigation, Household and Person Data Tables and Data Entry, Annual Archive, Update

Process, Simple Backup and Restore

Membership Reporting Tools—Basic Labels, Event Reporting, Membership Statistics, Custom Reporting List/Checklist, Simple Merge Files

Working with Membership Groups—Activities, Setup Classes, Sunday School, Speed Update, and Standard Reports

Membership Communication Tools—Email, Letter/Mailers, Mail Merge with Word, Directories, Photographs

Contribution Basics—Fund Setup, Contribution Entry, Corrections, End-of-Quarter, Statements, End-of-Year

Pledge & Fund Raising Tools—Setup Pledge Drive, Entering/Tracking Pledges, Labels and Custom List, Merge Files and Electronic Funds Transfer.

Ledger & Payables Setup—Chart of Accounts Setup, Account and Vendor Maintenance

Ledger & Payables Transaction Entry—Bills, Deposits, Check Printing, Voiding Checks, Bank Reconciliation, End-of-Month Processing

Ledger & Payables Advanced Tools—Memorized Transactions, Contribution Transfer, Exporting to Excel

Payroll Setup & Processing—Employee Setup, Integration with L&P Setup, Preparation and Processing of Typical Payroll

Backup-Security-Network Management—Setting up Passwords (Staff/ Volunteer), Backup to Remote Storage, Workstation Setup, Network

Troubleshooting
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WELCOME NEW CMS CLIENTS

ALABAMA
Kingdom Life Ministries, Talladega
Messiah Lutheran Church, Madison

ARKANSAS
The Tower of Power Gospel Ministry, Texar-
kana

ARIZONA
Westridge Lutheran Church, Phoenix

CALIFORNIA

First Immanuel Lutheran Church, San Jose
First Presbyterian Church, San Bernardino
Galatian Community Church, Stockton
Holy Trinity Episcopal Church, San Diego
House of Prayer Peoples Ministry, Corona
Moorpark Evangelical Free Ch, Moorpark
Rancho Murieta Com Church, Rancho
Murieta

Revolution Church, Long Beach

River of Life, Pine Grove

FLORIDA
Christ Community Church, Daytona Beach
First Baptist Church, Pointciana

GEORGIA

New Covenant Church of Atlanta, Atlanta
Restoration Ministries, Augusta

Temple of the Higher Call, Loganville

IowA

Paul VI (Des Moines Parish), Creston
Shelby County Catholic School, Harlan
SS Peter and Paul, Atlantic

St Malachy School, Creston

St Paul UMC, LaPorte City

St Ambrose Cathedral, Des Moines

St Boniface Catholic Church, Waukee
St Elizabeth Seton Parish, Carlisle

St Joseph Catholic Church, Des Moines
St Mary of Nazareth, Des Moines

St Mary-Holy Cross Parish, Elkhart

St Mary-Mission Parish, Anita

St Pius X, Urbandale

The Hola Center, Des Moines
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ILLINOIS

First United Methodist , Downers Grove
Hazel Crest Assembly, Hazel Crest
Trinidad Lutheran Church, Chicago

INDIANA
Vineyard Community Church, Mishawaka

KANSAS
Lutheran Church of Our Savior, Kansas City

KENTUCKY
Leesburg Christian Church, Cynthiana

LOUISIANA
St Jane de Chantal, Abita Springs
The First Little Rock Baptist Ch, Baton Rouge

MARYLAND
Kings Way International, Greenbelt
Shiloh AME Church, Baltimore

MICHIGAN

First Presbyterian Church, Gaylord

First Presbyterian Church, Tecumseh
Grace Point Evangelical Free Ch, Adrian
Springs Alliance Church, Grand Rapids
St John AME, River Rouge

MINNESOTA

AMOS EFCA Church Plant, Minneapolis
Asbury UMC, Minneapolis

Chester Park UMC, Duluth

Christ the King Lutheran, Hutchinson
Duluth EFCA Church Plant, Duluth

Edina EFCA Church Plant, Edina

First UMC, Lindstrom

Forest Hills UMC, Forest Lake

Granite Falls UCC, Granite Falls

Hope Tabernacle EFCA CP, Brooklyn Park
Immanuel Lutheran Church, Mora
Lamson Evangelical Free Church, Dassel
Northbrook Community Fellowship, North
Branch

St Edwards Episcopal Church, Wayzata

St Joseph, New Hope

St Michael Parish, Madison

The Well Covenant Church, Plymouth
Transforming Ministry, Minneapolis
Triumph Lutheran Brethren Church, Moor-
head

Victory Vineyard Church, Burnsville
Wabasha EFCA Church Plant, Wabasha
‘White Bear Lake UCC, Mahtomedi
Willmar Hispanic, Willmar

MISSOURI
Beyond Housing/NHS, St Louis

who joined the COMNS family in 2005!”

MISSISSIPPI
First Parish Church Unitarian, Fitchburg
Word of Faith Christian Center, Yazoo City

MONTANA
Roundup American Baptist Church, Roundup

NORTH CAROLINA
Presbyterian Community of Joy, Colfax

NORTH DAKOTA
Our Lady of Perpetual Help, Hillsboro
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St Mary’s Catholic Church, Park River

NEW JERSEY

Christ Episcopal Church, Riverton
Crossroads Community Church, Hillsborough
St Gregory's Episcopal Church, Parsippany

St Luke’s Episcopal Church, Montclair

UMC Church of Madison, Madison

NEW MEXICO
Aztec Presbyterian Church, Aztec

NEW YORK

Christian Faith Power Center, Staten Island
Durham A.M.E., Bay Shore

First Baptist Church Rochester, Rochester
First Presbyterian Church, Trumansburg

Mt. Olivet Baptist Church, Peekskill

The Church at Shawnee Landing, North Tona-
wanda

OHIO
Poasttown First Church of God, Middletown
St Patrick Historic Parish, Toledo

OKLAHOMA
First Presbyterian Church, Duncan
First Presbyterian Church, Midwest City

OREGON
Black Sheep Studios LLC, Hood River

PENNSYLVANIA
St Paul Lutheran Church, Monessen

SOUTH DAKOTA
Westminster Presbyterian, Sioux Falls

TEXAS
Praise Temple ChriSt Fellowship, Rowlett
Second Missionary Baptist, Waco

VIRGINIA
Focus Ministries Christian Outreach, Bealeton
St Timothy Lutheran, Norfolk

‘WASHINGTON
Naselle Evangelical Lutheran Church, Naselle

‘WISCONSIN

First Baptist Church of Hudson, Hudson
Stony Hills Presbyterian Church, Germantown
Sugar River UMC, Madison
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SCITWARE & WEB SOLUTIONS

3300 Bass Lake Road, Suite 304
Brooklyn Center, MN 55429
800.247.8044 (toll free)

763.566.4212

763.566.2250 (fax)
cms@ChurchManagementSolutions.com

Sales
800.247.8044
Sales@ChurchManagementSolutions.com

Billing
866.930.4774 x 103

Mailing Address Line 1
Mailing Address Line 2
Mailing Address Line 3
Mailing Address Line Y4
Mailing Address Line 5§

billing@ChurchManagementSolutions.com

Customer Support
Hours: Mon-Fri 8am—>5pm cst
800.247.8044

Support@ChurchManagementSolutions.com

END-OF-YEAR TIPS

Q. I'm dreading the New
Year. How will I ever get those
end-of-year contribution state-
ments out to our members on
time? Can you help?

1.

A. Don’t panic! Your
question is common this time of
year, and your software has tools
to help you validate your records
and send those statements out in
time for tax season. CMS con-
tributor statements were specifi-
cally designed to make the year-
end process easier for your office
staff, and they meet IRS require-
ments as well. I've listed a few
year-end survival tips below, but
your best bet is to print our com-
plete step-by-step End-of-Year
Checklist from the Report Menu.

5 Tips for Year-End Survival:

Print your Envelope Number
Listing > Address and Enve-
lope Number report to find
and fix blank name or ad-
dress fields in your family
data before sending out any
statements. This quick audit
can save you time and
money.

Click your Options > Fund
Setup in Contribution and
examine your funds. Are
fund names clear and accu-
rate?

Post all tax-deductible con-
tributions received before
December 31, 2005 with the
correct donation date — only
postings with 2005 dates will
be included on 2005 contri-
bution statements.

Create your statements.
Click Reports > Statements.
Double-check your State-
ment Message and make
sure you have included the
required IRS line, “Only
intangible religious benefits
were provided”.

Click the Print Funds button
and double-check the funds
you’ve chosen to print.

Click the Additional button
and verify who will receive a
statement.

Print statements.

Create both an Archive
(click >File > Utilities >
Archive CMS) and a backup
of your data and store it in a
secure offsite location with
your other financial data for
2005.

Q. It’s tough to keep fami-
lies updated with home and email
address changes. Is there a better
way to manage this type of audit?

A. ‘While you’re sending
those end-of-year contribution
statements, why not tuck a Census
Form, along with a short letter
requesting updates, into the same
envelope? These registration forms
print with the existing family and
member data from your database,
making it easy for

members to spot

and correct any

inaccuracies.

(From CMS Mem-

bership, click Re-

ports > Household

> Record).
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